Each time we create a new opportunity, the stage history is allready filled with wrong data.

Some stages are indicated even if the opportunity did not use the stages.


I tryed to disable all process launch at the opportunity creation but the stage history is still filled in :

Opportunity Stage

Does somebody have an idea where from this problem can come from ?

The default opportunity Stage is "Découverte".


Thank you !


Like 0



Hello Nicolas,


This behavior is absolutely correct: now all the stages from DCM, which were before the current stage, are presented in the object's stage history. The previous behavior was a bag and was fixed in the current release.


To get back to old logic you may disable the feature 'SynchronizeStagesByDcm'.

Show all comments

Dear Team,


We have changed/added new stages based on the customer requirement and they don’t want any activities to be created/performed in stage movement. Hence only stages are added but OOTB activates are showing up. Even though no activities are available in the opportunity case stage.


Question : How To disable/remove the OOTB activities from the section .


Thanks in advance! 

Like 0





These activities are most likely created by different business processes. I would suggest checking if there are any processes in the process log that are starting immediately after you change the stage. There might be processes that are being triggered by the DCM or the ones that have the starting signal set to a change in the stage of the opportunity. The processes can contain "Perform task" elements which you can remove or disable these processes altogether.


Hope it helps!


Best regards,


Show all comments