Resources.resx cannot be found

Hi,

I use a Creatio Instance at version 8.1.0, running at .NET Core. When I tried to Compile All, I got such error:

Do you know what could cause problem?

Version 8.1.0.6704 (.NET 6.0.24)

Like 1

Like

4 comments

Hello,

 

Most likely, during the first launch of the application, one of the folders required for the application was not generated correctly.

We recommend checking that all paths are generated correctly.



You mention that you are running the application on .NET 6 using .NET Core. We ask you to make sure that you deployed the environment according to the official instructions and that all the necessary components are present on the server.



If you still can't resolve this compilation error, please create a separate request to the Creatio support team.

 

Thank you.

Hello, thank you for your reply :)

I suppose it may not be a problem of first launch. I get that problem regularly when I try to Compile All. But when I perform this action two times in a row, the problem disappears :) But I see such warning:

 

 

Unfortunately, the problem with Resources.resx repeat again during the next compilation :(

Eryk Andrzejewski,

Hello
I have the same error and the same system behavior.
Version 8.1.0.6828 (.NET 6.0.31)
Did you find any solution?

Oleksandr Kadkin,

Hi, since I started using Compile instead of Compile All, I no longer encounter this problem :)

Show all comments