Question

unknown error during local instance installation

Hello Community,

 

I am doing local setup for Creatio CRM bundle on my old laptop everything is fine but, when I tried to do setup on new laptop it is giving me error as shown as below image.

 

Does anyone has any idea how to solve this issue? 

File attachments
Like 0

Like

7 comments

Dear Meet,

 

This error may occur if installation files were corrupted or modified incorrectly.

Try downloading new files from the archive and compare all changed config files with the working instance. 

 

Best regards,
Angela

Angela Reyes,

Thanks for the replay.

 

I have downloaded file 2-3 time. still result remain the same.

 

And I just do copy paste of my old config, change laptop name in config file, and follow exact steps  which are mentioned in the academy.

Meet,

Have you checked the requirements for Creatio(https://academy.creatio.com/docs/user/setup_and_administration/on-site_…)? Some applications or Windows features may be missing.

 

Best regards,
Angela

Angela Reyes,

I have checked that everything is fine still result remains the same sad

Meet,

 

Most likely the root cause of the issue is related to the server-side settings. Can you please try to follow this recommendation and let us know the result?

 

Best regards,

Bogdan S.

Angela Reyes,

Do you have the link where to download Creatio for Local Instance Installation? Tried asking customer support but they can't provide it directly.

Thank you.

Solem Khan Abdusalam,

Hello,

 

Installation files for the local deployment can be received from the account manager directly or from us in case you deploy the dev site using the backup of some cloud app.

 

Also regarding the original error message from Meet's screenshot - the root folder of the application binary file contain a special symbol or empty spaces. Please name the root folder like "OnSite" without empty spaces and the error will be fixed.

 

Best regards,

Oscar

Show all comments