How to disable 'Show in Calendar' in activities


The default behaviour in Creatio cases is that any outstanding activities on a case are removed if the contact emails in and the case goes to re-opened. One of the consequencies of this, is that some of our support reps, have Outlook sync enabled and as that does not delete activities, only creates them from Creatio to Outlook, they end up with lots of orphaned activities in Outlook.

As a quick and simple fix, is it possible for individual users to have the default behaviour of the 'Show in Calendar' to be unchecked?




Like 0



Good afternoon, 


Starting from version 8.0.0 this function works correctly, unfortunately our team observed problems with versions before 8.0. 

Best regards,



Hi Orkhan


Thank you for your reply. Are you saying that from v8 the full sync function with Outlook should work? We have been running v8 for a while now and have not seen any difference in the behaviour, where deletions on one side are made automatically in the other.


Is there a setting, we can disable on a per user basis?


I tried to configure Business Rules in the Activity section, and am able to create a rule to do the match, but cannot get the value to change to 'deselected' as an action.





Mark Roberts,

Good day,

Unfortunately, there is no built-in method to disable the default display in the calendar for individual users. Additionally, we do not recommend toggling this checkbox after the activity has been created, as it may create duplicate records.

Furthermore, it is worth noting that according to the default logic, when a case is closed, activities are not deleted but rather canceled. They still remain in the system and calendar.

However, as a workaround, you can add a "Show in calendar" checkbox to the mini card, allowing users to indicate the need for this option when creating activities themselves.

If you have any further questions or need additional assistance, please let me know. I'm here to help.





Show all comments