Sub: Creatio Instance very slow/Not working


We have installed Creatio version 8.1.2 version with MSSQL DB in virtual machine, but once logged into 3 or 4 users at a time the instance is not working. Could you please help on this.


After restart the Redis and Application Pool it is working as expected.

Like 1



It would be better to contact Creatio support regarding this issue.
Or double-check that you installed the application correctly…

Hi Dmytro,

Okay, could you please share your inputs on this apart from above comments.

Bala Koteswarareddy,




Please take a look at this article


In fact, IIS on different OS supports different numbers of concurrent connections, resulting in the fact that when the limit is reached, new requests won't be processed, the UI that sends these requests will not respond, and the Creatio Instance will be very slow/not working.

This is the only possible explanation of why this issue occurs.

@Oleg Drobina,


Thank you for your inputs.

Show all comments

We have cloned the Ext dev(with no internet access) from our internal dev env which is working, but now on external dev, i am not able to log in. 

Like 0



Hello Adil,


Please double-check all features that are enabled for the machine where IIS server is deployed (according to the Academy article here). Once done, please redeploy on-site application from scratch using clean binary files (which can be received from the support team at

It is as a must to use clean binary files (not those that can be provided by support in case you request database backup of some application to deploy it locally, but out-of-the-box files).

Also, please double-check the connection parameters to the database in connection. Since incorrect database connection parameters, the Strings config file can also lead to login issues.

And finally, please check if you haven't specified HTTPS as a redirect method for your application in IIS and if it was appropriately configured in the configuration files.

localhost cannot find ViewModule.aspx after login.

Show all comments