Symptoms
"Online help" does not work. The following error is displayed:
The error occurs when, e.g., trying to access Customer Engagement Centre in 7.7., which is now Customer Centre, the document is thus not found.
Cause
The "Product" or "Configuration version" system settings are incorrect.
Solution
Change the "Product" system setting value (write the correct name of the used bpm'online product).
Make sure, that the "Configuration version" system setting has the "7.7.0" version value.