Error while synchronizing the mobile application "statusCode": 404, "statusText": "Not Found""
Symptoms
An error occurred during synchronization % 0D% 0A% 0D% 0ATtype: Terrasoft.ServerException% 0D% 0AMessage: A request to the server returned an error% 0D% 0AAdditional information:% 0D% 0A% 09 {"requestUri": "https://tatpharm.bpmonline.com/ 0 / ServiceModel / EntityDataService.svc / ProductLineCollection / $ count /? $ Filter = ((CreatedOn ge datetime'2015-06-22T17% 3A38% 3A02% 2B06% 3A00 'or ModifiedOn ge datetime'2015-06-22T17% 3A38% 3A02% 2B06% 3A00 ')) "," statusCode ": 404," statusText ":" Not Found "," headers ": []," body ":" \ r \ n \ r \ n \ r \ n The resource cannot be found.
Cause
The object referred to is already deleted or moved.
Solution
1. Synchronize, make sure that the settings include the correct date and time of the last synchronization.
2. Clear the mobile application cache (by clicking the corresponding “Clear Cache” button. If there is no such button, you first need to perform a demo login - the corresponding button is below the authorization data, after which the cache is cleared).
3. Re-synchronize.