Event not working


I'm trying to set an auto numbering field for a custom object I created.

It's not working and looks like the issue is with the event not being triigered at all, I tried to add the most simple code and it's still not working. 

I checked the Before record add and the Before record saved events and tried puting both as the message to start the process and both not working.

Any ideas why this is not working?

Also, is there a way for me to check in dev tools that the event it being triggered?



Like 0





Can you please send us a screenshot of the signal element settings?

Mira Dmitruk,

Chani Karel,

Please try to use a signal instead of a message.

A business process can catch a message only if the message was thrown in the same process.

If you have to start the process, by event, thrown by another process - you should use a signal.…

Aleksei Efimenko,

It's not a business process, I'm doing this in the open processes of the object, I can't add a signal there it only has Event sub process.

I followed the instruction givven here:

Can anyone help with this?

Chani Karel,

Please keep in touch with the support team, they will investigate why it is not working for you.

Best regards, Alex.

Show all comments