Question

Downgrade Packages

Hello Creatio Community !

I have developed various packages in 7.18.4.1532 version.

I want to implement some of these pacakges in another Environment but with another lower version 7.18.2.1236.

Which is the Procedure that is followed in these cases in Creatio for successful deployment?

Like 2

Like

2 comments

Dear Petrika,
Unfortunately, we do not have any scenarios and instructions for such cases.
We strongly do not recommend installing packages to lower versions of Creatio.
The only 100% safe and correct way is developing functionality for the specific version of Creatio.
Best regards, Alex.

Aleksei Efimenko,

Thank you Alex!

Show all comments