Question

Product version select in post needs update to 8.0.1 :)

Hi team,

Product version select in post needs update to 8.0.1  :)

Cheers,

Damien

Like 0

Like

1 comments

Hello Damien!

Thank you for reporting the issue.

We registered the task on our team to fix it.

 

Best regards,

Anastasiia

Show all comments